is the 'upload' feature working on the kayakforum?

Submitted byhoward onFri, 08/14/2020 - 07:30

i am trying to sort out if its a problem with me/my computer or the site.  i have been trying to upload a picture of latest work but keep getting an error message when i try to upload

thanks for any help.

I have a Mac - if that makes any difference at all

When ready to upload, select the "image" icon from the menu bar just above your letter body. Type in the identification of the photo then upload.

It helps if you hit 'enter' a couple times before uploading just to space your photo from the text

JohnAbercrombie

Fri, 08/14/2020 - 14:54

Pic upload has not worked for me (and some others) for months.

There have been other postings about this issue.

Randy: Can you upload a pic for us? I can't even log in with my Mac, I get an error message:

Redirects to external URLs are not allowed by default, use \Drupal\Core\Routing\TrustedRedirectResponse

 

 

John, I have tried to message you several times in the last week but I keep getting - "you are not authorized to view this page."  No idea how to fix it :(

If you would be so kind as to PM me or email  might be better echtinaw(at)iCloud(dot)com

Thank you,

Randy

I see announced "Drupal 9 released". What version is this forum using? Of discussion forums Drupal doesn't appear to be the best engine as things such as breaking words for a wrap round do not look good. I've never seen that happen on any other forum. There is no way for a poster to edit a post after posting, again not good.

The good ones usually have something like "Powered by phpBB® Forum Software © phpBB Limited" at the bottom of the page and phpBB seem to be the best.

JayBabina

Sun, 08/16/2020 - 16:18

John, I can log in on my Mac. BUT  I can only log in, in the area below a post. If I try to log in as I open up the BBoard on top, I cannot and get the error messages. So, try logging in where you post a comment or respond to a comment. My mac is up to date with the latest system and updates etc. I will try to post a pic some time and see how that goes.

JohnAbercrombie

Sun, 08/16/2020 - 23:40

Jay- Thanks for those hints.

My 'daily driver' computer is a PC with Windows7.

I use the Mac for some tasks and when I have problems doing something with the PC.

 

About this forum - it's difficult doing 'show and tell' when there's no 'show' available!

"Dead forum walking", I'm afraid.

I also get an error message at times on 2 different PC's with Windows 7 and 10. Right now the Windows 10 machine is keeping me signed in all the time.

I tried this. Click on "Image", then finding it and after trying to up load the image, these messages -

1 error has been found:    Image

The file could not be uploaded.

Definitely a system error on the site and nothing to do with a Mac being used. I'm using Linux and Firefox browser.